Minecraft Java版をプレイしているものです。マルチプレイにて

Minecraft Java版をプレイしているものです。
マルチプレイにて古いリソパを使おうとしているのですが、問題が起こるとしたらどんな問題が起こりえますか?
バージョン1.8対応のものを1.18で使おうとしています。
evg**

#1

恐らく、対応していない旨のエラーがてるでしょう。その際は、リソースパックの改造が認められていることを確認した上で、pack.mcmetaを開き、pack_formatの数字(1と書かれていることと思います)を8に書き換えてください。ver1.8より後に追加されたブロックのテクスチャは当然ありませんが、カバーされている範囲でリソースパックが適用されるはずです。
syouyu

#2

マルチプレイだろうとシングルプレイだろうとリソースパックは自分の画面にしか効果が及びません。
なので、問題が起こるとしたら、テクスチャの一部が正しく読み込まれない。といった所でしょう。
まだ何かあれば返信でどうぞー